[mythtv-users] HD-3000 DVB Station Tuning Issue.

Greg Grotsky spikeygg at gmail.com
Sat Jan 20 00:05:16 UTC 2007

  So, we've had Judge Mathis recording every weekday for about the last 4
months.  It's always worked up until about a week ago (when I updated my SVN
version of Myth [version info below]).  Now when Myth is ready to record it,
it thinks it is starting the recording but we never get a full tune so I get
a null recording.  I tried tuning to the station in LiveTV mode after
disabling the recording from the program guide and it says "Partial Lock"
and then gives me the message about how it is unable to tune to this
station.  I can, however, use azap to tune to the same station and it gets
an FE_LOCK right away.  Myth will tune to that station at other times of the
day, such as right now, without problems.  It seems like there's something
special about that program or that time of day that Myth doesn't like.  I'm
using a PCHDTV HD-3000 in DVB mode.

  It broke when I updated it around 10pm on January 10th (SVN 12474), the
version I was running previous to that was compiled on December 20th (SVN
12306).  Anyway, I just updated it again yesterday and it is still missing
the recording.  I've tried having mythtv-setup rescan the stations to see if
something got messed up but the problem persists.  I'm not sure if it's
related but we also record Judge Judy which is on a little later and on a
different station.  After updating on Jan 10 the Judge Judy recordings lack
audio tracks...  It's really weird, that station works right now with audio
when I tune to it but the recording of Judge Judy doesn't have any audio,
even if I play the recording in mplayer.

How can I fix this?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070119/b81850e6/attachment.htm 

More information about the mythtv-users mailing list