[mythtv-users] Recommended upgrade from FC4/0.19?

Bill Williamson bill at bbqninja.com
Tue Jan 16 03:19:57 UTC 2007

On 1/16/07, Fedor Pikus <fpikus at gmail.com> wrote:
> I have a working Myth setup with separate back end and front end
> running FC4 and Mythtv 0.19 from ATRPMs. neither FC4 nor 0.19 are
> supported by ATRPMs any longer, so I guess it's time to upgrade. I
> upgraded my desktop to FC6, I can install Myth 0.2 on it (no 0.19), of
> course it can't talk to 0.19 backend.
> My problem is that I'd like to upgrade in a way which has the least
> chance of breaking stuff. I'd like to try out Myth 0.20 and solve all
> problems that upgrade causes, or upgrade to FC6 first and then work on
> Myth.
> Has anyone done similar upgrade, can you tell me what worked and what
> caused problems?

Similar but not exactly the same...  I went from ubuntu 6.06 and myth
.19 to ubuntu 6.10 and myth .20.

More information about the mythtv-users mailing list