[mythtv-users] Recording issues...am I asking for help in the wrong way??

Bob Sully rcs at malibyte.net
Mon Jan 15 08:24:46 UTC 2007

I take that (partially) back.

Video was recorded, but not audio...

In "analog options", I had "s-video" configured as the default analog
input, but at the moment, I'm having problems with the audio for the
S-video input.

So I thought, "no problem, I'll switch back to "television" as the default
analog input in mythtv-setup under Capture Cards.

No joy.  Doesn't record.

So, this is obviously some sort of configuration issue with my Myth
install, not the card...the audio-in for the S-video input I'm still
working on, too.

Bob Sully wrote:
> Kevin:
> OK, that worked.  If I use the "LiveTV" recording profile, it records an
analog channel.
> So, I should always use the "LiveTV" profile for analog, and "default",
> "high quality" for digital???
> I assume also that if the last liveTV I was watching was on the dvb
> it should still work (I will try this as well).
> Thanks
> Bob
> P.S. I did jump on IRC...that channel is quite busy, but I asked a
> of questions, never got an answer.
> Kevin Slater wrote:
>> Ok, start with the obvious. If the card can record live tv we know that it
>> can work. Watch live tv and make note of the channel. Now you have 2 items
>> that are known to work - that channel and the recording feature (since
>> tv is just record and playback at the same time). Now bring up the program
>> guide, move to that channel you were just watching and schedule a
>> Make sure you select the recording profile for Live TV! See if that works.
>> If it doesn't we need to dive deeper.
>> Also, consider jumping on IRC in the mythtv-users channel and ask
>> IRC
>> can be intimidating but there are guys on there regularly that can help
>> troubleshooting and their knowledge of myth is very deep.
>> ...Kevin
Bob Sully - Simi Valley, California, USA

More information about the mythtv-users mailing list