[mythtv-users] ATSC-110 - Cannot load saa1734-dvb

Jake Thompson jake at jakethompson.com
Wed Jan 10 03:10:37 UTC 2007

I also have an ATSC-110 on FC6, works perfectly.

Just to start testing you can do:
modprobe saa7134-dvb

This should load without a problem, make sure you have downloaded the
firmware and put it in the correct place.

You can take a look at dmesg to see if it loaded.

Next, to make it load on every startup you can add

alias char-major-212 saa7134-dvb

to the modprobe.conf file and in /etc/sysconfig/modules
create a file called dvb.modules with:

for i in char-major-212; do
        modprobe $i > /dev/null

chmod +x the file, reboot and you should be all set.


On 1/9/07, Myth User <mythuser at comcast.net> wrote:
> Hello all
> I am trying to setup atsc-110 to use QAM to record HD programs. I
> have followed a bunch of documentation on getting this to work. I am
> able to modprobe the saa1734-dvd module at the command line. As I am
> not very familiar with the modprobe.conf entries (I tried and I am
> having a kernel panic), it would be of great help if people using the
> atsc-110 could post their modprobe entires. I have tried a few things
> but, the dvb module does not load with the changes I have made. I
> obviously don't understand the format and how the modprobe.conf
> works:-(. My last change resulted in a kernel panic.
> The doc on the wiki
> http://www.mythtv.org/wiki/index.php/Kworld_ATSC_110
> says,
> Edit your /etc/modules file and insert an 'saa7134-dvb' right after
> the saa7134 entry that should already exist in the file. This will
> cause the module to load during boot.
> But, I don't see any entries for a saa7134 in the modprobe.conf and
> dmesg seems to be loading it fine and I have been successful in
> playing back HD using mplayer dvb:// after following the setup
> process. But I don't know what the change to the modprobe.conf should
> be to load the saa7134-dvd and not the saa7134. Should I be loading
> both or should I load only the saa7134-dvb? I have spent a couple
> weeks trying to get this to work. Can somebody who is using the
> atsc-110 post their modprobe,conf?
> I am running Fedora Core 6 and the latest kernel installed using yum
> Thanks
> Praveen
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070109/8a2165b9/attachment.htm 

More information about the mythtv-users mailing list