[mythtv-users] ATSC-110 - Cannot load saa1734-dvb

Myth User mythuser at comcast.net
Tue Jan 9 23:12:52 UTC 2007

Hello all
I am trying to setup atsc-110 to use QAM to record HD programs. I  
have followed a bunch of documentation on getting this to work. I am  
able to modprobe the saa1734-dvd module at the command line. As I am  
not very familiar with the modprobe.conf entries (I tried and I am  
having a kernel panic), it would be of great help if people using the  
atsc-110 could post their modprobe entires. I have tried a few things  
but, the dvb module does not load with the changes I have made. I  
obviously don't understand the format and how the modprobe.conf  
works:-(. My last change resulted in a kernel panic.

The doc on the wiki



Edit your /etc/modules file and insert an 'saa7134-dvb' right after  
the saa7134 entry that should already exist in the file. This will  
cause the module to load during boot.

But, I don't see any entries for a saa7134 in the modprobe.conf and  
dmesg seems to be loading it fine and I have been successful in  
playing back HD using mplayer dvb:// after following the setup  
process. But I don't know what the change to the modprobe.conf should  
be to load the saa7134-dvd and not the saa7134. Should I be loading  
both or should I load only the saa7134-dvb? I have spent a couple  
weeks trying to get this to work. Can somebody who is using the  
atsc-110 post their modprobe,conf?

I am running Fedora Core 6 and the latest kernel installed using yum


More information about the mythtv-users mailing list