[mythtv-users] ATSC-110 - Cannot load saa1734-dvb

John jharitos at yahoo.com
Wed Jan 10 02:02:22 UTC 2007

Hello all 
I am trying to setup atsc-110 to use QAM to record HD
programs. I 
have followed a bunch of documentation on getting this
to work. I am 
able to modprobe the saa1734-dvd module at the command
line. As I am 
not very familiar with the modprobe.conf entries (I
tried and I am 
having a kernel panic), it would be of great help if
people using the 
atsc-110 could post their modprobe entires. I have
tried a few things 
but, the dvb module does not load with the changes I
have made. I 
obviously don't understand the format and how the
works:-(. My last change resulted in a kernel panic. 
I've found that you just need to load the saa7134-dvb
(I assume typo in your post). You can add this to your
rc.local file modprobe saa7134-dvb.

Once it loads, you should see a dvb directory made
under the /dev/ directory.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the mythtv-users mailing list