[mythtv-users] lirc no auto-starting

s networks1 at cox.net
Tue Jan 9 14:45:35 UTC 2007

Well I was only half-right on each message.  When I reboot lircd is indeed
starting because it shows up in the process list.  If I test the remote with


it works.  However, then when I start mythfrontend the remote doesn't have
any effect.  But like I said in a previous post the remote has worked at
least once.

What could keep mythfrontend from reading the ir?


-----Original Message-----
From: s [mailto:networks1 at cox.net] 
Sent: Monday, January 08, 2007 12:03 PM
To: 'mythtv-users at mythtv.org'
Subject: Re: [mythtv-users] lirc no auto-starting

>Date: Mon, 08 Jan 2007 08:16:51 -0800
>From: "Michael Rice" <mikerice1969 at hotmail.com>
>Subject: Re: [mythtv-users] lirc no auto-starting
>To: mythtv-users at mythtv.org
>Message-ID: <BAY131-F20DF95B2E9375A0FB13073DFBC0 at phx.gbl>
>Content-Type: text/plain; format=flowed

>>From: "s" <networks1 at cox.net>
>>I did this then rebooted, but the ir remote didn't work I MythTV.  So I 
>>down the frontend and issued /sbin/service lircd start.  This did not give
>>the normal OK response, but then when I restarted the front end the ir
>>worked.  Anyone know how I can debug this?

>When you want a service to start automatically at boot you do this:

>#chkconfig <service> on

>So for lircd:

>#chkconfig lircd on

>Did you do that?

Yes I did.  Anyway the problem has now resolved itself and lirc starts fine
on reboot.  Go figure.  Thanks for the reply.


More information about the mythtv-users mailing list