[mythtv-users] Install Nuvexport

David Fishburn fishburn at ianywhere.com
Sun Jan 7 03:24:22 UTC 2007

> > Ubuntu Edgy
> > Myth 0.20 (from packages, no fixes)
> Most packages actually package the fixes branch.
> > Based on some recent postings a couple of questions:
> > 1.  What version of nuvexport will work with the initial release of 
> > Myth 0.20?
> any version of 0.4
> > 2.  How do I get XviD enabled?
> select the option, it will tell you why it has been disabled.

Choose a function:  1

Your ffmpeg installation doesn't support encoding to xvid.
  (It must be compiled with the --enable-xvid option)

So it looks like I have to install ffmpeg from source instead of the Ubuntu
Thanks, I will give that a try later on in the week.


More information about the mythtv-users mailing list