[mythtv-users] FE / BE diffrent versions?

George Nassas gnassas at mac.com
Sat Jan 6 22:50:31 UTC 2007

On 6-Jan-07, at 4:28 PM, Carl Fongheiser wrote:

> Absolutely no chance of working at all.  All backends and frontends  
> must run the same version.

Also beware that when the .20 FE connects to your database it'll  
upgrade it which forces you to upgrade your BE to the same version.

There are occasional complaints about this but I don't think anyone  
has stepped forward to do anything about it.

- George
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070106/acec5c25/attachment-0001.htm 

More information about the mythtv-users mailing list