[mythtv-users] lirc issues after vacation

Davey McWatters daveyiv at adelphia.net
Fri Jan 5 16:40:34 UTC 2007

Brad DerManouelian wrote:
> On Jan 5, 2007, at 8:25 AM, Fred Clausen wrote:
>> I really believe that the problem lies with the fact that you don't  
>> have
>> the appropriate kernel module loaded, try:
>> # modinfo lirc_i2c
>> and see if any info is printed. You can also try:
>> # modprobe lirc_i2c
>> and see if that works. Chances are that you had the correct module
>> before you updated your system but now the kernel module package  
>> has not
>> been update but your kernel has. But I don't how the lirc kernel  
>> modules
>> are packaged in Ubuntu. From some light googling, it seems you have to
>> compile the drivers from source.
>> Cheers,
>> Fred.
> I honestly don't know the first thing about Ubuntu, but ironically  
> enough I had this same problem last night. My machine hard-locked and  
> I needed a reboot - forgetting that I had updated the kernel and not  
> rebooted. So when it came back I needed to install the kernel modules  
> for my new nvidia driver, lirc, alsa, etc. nvidia was it's usual try  
> the latest, doesn't work, try 1 version back, doesn't work, try 5  
> versions back, yay it works. But lirc never worked correctly until I  
> finally uninstalled it and reinstalled (yes, the same version).  
> Magically is started working. So maybe you can use apt to remove lirc  
> and reinstall and see how it goes.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I tried completely removing it last night, but I guess I missed 
something, because when I reinstalled it, it is still doing the exact 
same thing.

More information about the mythtv-users mailing list