[mythtv-users] HDHR QAM: Streams ok to VLC but not Mythtv

John Welch jrw3319 at gmail.com
Tue Jan 2 21:24:34 UTC 2007

On 1/2/07, P S <guierrmo at gmail.com> wrote:
> I'm using and HDHomerun to tune QAM256 on comcast.  Most channels are
> fine but there are a few that will tune and lock but will not display
> in live TV or recorded programs.  Xine will play, but there is not
> audio.
> I'm running trunk svn 12306.
> These channels work fine streaming straight to VLC.
> I can make this recording available is needed.
> I don't have an answer for you, but I can tell you that I posted a similar
question to the list back in May and never got a response.  Back then I was
running 0.19, and trying to tune QAM256 channels from Comcast, connected to
a HD-3000 card.  I had a bunch of channels that I could tune and watch with
mplayer, but had no audio.  I added them to my Myth channel lineup, but
couldn't get them to work.  The one difference, at least from the sounds of
your description, is that within Myth I would get a strong signal strength,
but only a partial lock (status LAm instead of LAM).  Shortly after I posted
the question I seemed to lose access to the one channel I was most
interested in, so I kind of lost interest in finding a solution.  I do still
have the channels in my MythTV lineup and now running 0.20 from ATrpms, and
they still don't work.

I just purchased an HDHomerun yesterday, and I was curious whether or not I
would be able to get these channels working.  I'd be interested to hear
whether you, or anyone else finds a solution, or at least has an answer as
to why they won't work with Myth.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070102/e6fb4958/attachment.htm 

More information about the mythtv-users mailing list