[mythtv-users] QT MySql error (it looks like qtmysql is installed)

Robert Longbottom RobertCL at iname.com
Tue Jan 2 20:31:20 UTC 2007

Phill Wiggin wrote:
>> *  x11-libs/qt
>>       Latest version available: 4.1.4-r2
>>       Latest version installed: 4.1.4-r2
> I confess, I haven't been keeping close tabs on the MythTV development
> effort lately, so I could be wrong, but I don't think Myth works with
> Qt 4.
> With my setup, I added -qt4 to my USE flags and have masked off qt4.
> /etc/portage/package.mask:
>> x11-libs/qt-4.0
> This gives me a Qt3 system (3.3.6-r4, I believe).

Hmm.  I just checked my system, and I've got qt 3.3.6-r4 installed too 
so maybe you are right.  If I try to "emerge qt" it tells me it will 
install qt-4.1.4-r2, but it is "slotted" meaning (I think) that 3.3.6 
will still be installed and that I can have 4.1.4 as well.

More information about the mythtv-users mailing list