[mythtv-users] cut points not saved

john doe viperman789 at hotmail.com
Tue Jan 2 18:02:50 UTC 2007

Thanks for the suggestion, I tried that earlier, using the steps from:
It gives me an error:  "ERROR 1054 (42S22) at line 1: Unknown column 
'prefinput' in 'field list'".  Removing record table gets rid of that error, 
but another appears.  Removing recorded gets rid of all errors, but then I 
am not much better off.  In hopes that it may help, I have started trying to 
install phpMyAdmin for 2 days, but all that will give me is a blank screen.

>From: Matt Rude <mythtv at mattrude.com>
>Reply-To: Discussion about mythtv <mythtv-users at mythtv.org>
>To: Discussion about mythtv <mythtv-users at mythtv.org>
>Subject: Re: [mythtv-users] cut points not saved
>Date: Tue, 02 Jan 2007 11:14:05 -0600
>john doe wrote:
> > Ok, so I have verified that this is a database problem.  If I drop
> > mythconverg and start from scratch, then record a short amount of a 
>show, I
> > can edit it.  As soon as I restore my database, I cannot edit anything.  
> > restoring the database is obviously not an option.  Can anyone help me
> > figure out how to repair my database?
> >
> >
> >
> >
> >> From: "john doe" <viperman789 at hotmail.com>
> >> Reply-To: Discussion about mythtv <mythtv-users at mythtv.org>
> >> To: mythtv-users at mythtv.org
> >> Subject: [mythtv-users] cut points not saved
> >> Date: Mon, 01 Jan 2007 07:15:30 -0900
> >>
> >> I have been using mythtv for several years.  I am currently running 
> >> 0.19 on Fedora Core.  I have not done any editing using mythfrontend 
> >> quite a while, but recently noticed that any cut points I insert are 
> >> saved.  When I exit out of editing then go back in, they are gone.  I 
> >> to use this function with no problems.  I checked the backend log and 
> >> not see any errors.  I tried using 2 different front ends.  When I ran 
> >> frontend using the "-v database" flag, I saw "Malformed cutlist list: 
> >> appear.  Googling and searching myth lists for this error did not 
>produce a
> >> solution.  I also cannot enter edit mode on files that have an existing
> >> cutlist (from before this problem developed).  Please let me know if 
> >> have any ideas how I can resolve this.
>you can try just restoring the parts of convergent that you need back
>like your recorded shows and rebuild the rest.
>this way you get a fresh database but don't loose the stuff you need.
>try just restoring these tables:
>record       (the shows you wont to recorded)
>recorded     (your recorded shows)
>old recorded  (the shows you have recorded)
>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list