[mythtv-users] cut points not saved

Matt Rude mythtv at mattrude.com
Tue Jan 2 17:14:05 UTC 2007

john doe wrote:
> Ok, so I have verified that this is a database problem.  If I drop 
> mythconverg and start from scratch, then record a short amount of a show, I 
> can edit it.  As soon as I restore my database, I cannot edit anything.  Not 
> restoring the database is obviously not an option.  Can anyone help me 
> figure out how to repair my database?
>> From: "john doe" <viperman789 at hotmail.com>
>> Reply-To: Discussion about mythtv <mythtv-users at mythtv.org>
>> To: mythtv-users at mythtv.org
>> Subject: [mythtv-users] cut points not saved
>> Date: Mon, 01 Jan 2007 07:15:30 -0900
>> I have been using mythtv for several years.  I am currently running version
>> 0.19 on Fedora Core.  I have not done any editing using mythfrontend for
>> quite a while, but recently noticed that any cut points I insert are not
>> saved.  When I exit out of editing then go back in, they are gone.  I used
>> to use this function with no problems.  I checked the backend log and did
>> not see any errors.  I tried using 2 different front ends.  When I ran the
>> frontend using the "-v database" flag, I saw "Malformed cutlist list: 127"
>> appear.  Googling and searching myth lists for this error did not produce a
>> solution.  I also cannot enter edit mode on files that have an existing
>> cutlist (from before this problem developed).  Please let me know if you
>> have any ideas how I can resolve this.

you can try just restoring the parts of convergent that you need back 
like your recorded shows and rebuild the rest.
this way you get a fresh database but don't loose the stuff you need.

try just restoring these tables:
record       (the shows you wont to recorded)
recorded     (your recorded shows)
old recorded  (the shows you have recorded)


More information about the mythtv-users mailing list