[mythtv-users] silicondust website down

ryan patterson ryan.goat at gmail.com
Tue Feb 27 14:53:13 UTC 2007


On 2/27/07, Peter Bowyer <peter at bowyer.org> wrote:
>
> On 27/02/07, jason maxwell <decepticon at gmail.com> wrote:
> > Very strange... I could reach everything last week. A few days ago, I
> > could see the homepage, but nothing including "wiki" in the URL. Those
> > pages generated an error saying that some script was not found on the
> > server. Today the top level domain wont even resolve for me. This is
> > the case both at work and at home.
> > If I ssh to my shell where I have some hosted space, I can resolve the
> > domain, and pull up all pages fine with lynx.
> > must be some sort of DNS issue. perhaps a new change was pushed and I
> > have to wait for the TTL to expire.
>
> Well if it's any comfort, I can't resolve it either (not that I have
> any need to...). dnsstuff.com can, though. The zone SOA for
> silicondust.com shows serial number 2007022705, so I guess someone's
> busy with the hood up.....
>
> Peter
>
> --
> Peter Bowyer
> Email: peter at bowyer.org
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users




The silicondust web site has been messed up for me too for a couple of
days.  This is a hassle because I was posting in a thread on their forum
last week and I'd like to check for responses.



-- 
_____________
Ryan Patterson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070227/34eb15e0/attachment.htm 


More information about the mythtv-users mailing list