[mythtv-users] SOLVED Re: How can I tell if native lirc is enabled?

John E. Gregg john at johngregg.org
Tue Feb 20 03:58:03 UTC 2007


It turns out that besides the DVR 1 and DVR 2 settings, out of the  
box the Tivo remote is in an undocumented "DVR 0" mode.  The lircrc  
file I was using was expecting the remote to be programmed for DVR 1  
or 2.  It's something I had to do anyway to use it with 2 devices,  
but I didn't know not doing so right away would cause the trouble  
that it did.

On Feb 3, 2007, at 9:51 PM, John E. Gregg wrote:

> Hi all,
>
> I'm trying to configure lirc with mythtv 0.20 on Ubuntu 6.10.  I have
> lirc working and have the config files in place.  irw correctly shows
> the keypresses.  However mythtv doesn't register anything.  I put the
> lircrc file under ~/.mythtv.  My lircd.conf file is for Tivo Series 2
> and the lircrc file is the one referenced in the lircd.conf file.
> The names of the keys match (1_TV_POWER, etc.)  When I run
> mythfrontend, mythtv doesn't respond to remote commands.  I see no
> indication that it's using lirc at all.  I installed mythtv via the
> Synaptic package manager in Ubuntu.  Should I expect that native lirc
> is built-in or do I have to use irxevent or build mythtv myself?
> What can I do to troubleshoot further?
>
> thanks
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users



More information about the mythtv-users mailing list