[mythtv-users] firewire: test-mpeg OK, but can't record in myth

Steven Adeff adeffs.mythtv at gmail.com
Wed Feb 7 18:11:22 UTC 2007


On 2/6/07, Stephen Sassman <sassman1 at gmail.com> wrote:
> I had firewire working quite well until yesterday. I was playing
> around with trying to get some of the hi-def channels to work, when
> things went bad. I was able to record from all of the NTSC channels,
> and also FOX and ABC ATSC channels. I was actually doing this through
> ssh and mythweb. When I tried to record from NBC, mythweb indicated an
> error (B where the number of MB should be). I have never been able to
> record NBC or CBS ATSC channels, but I thought I would give it a try
> since things were working so well.
>
> Big mistake! When I got home X was locked up. After rebooting,
> firewire no longer works through myth. I can record with test-mpeg
> just fine. I am using 0.20. Anyone know if the firewire code is
> improved in SVN trunk? I have found it to be somewhat unreliable.
> Don't get me wrong: Mythtv is awesome and I REALLY appreciate all of
> the work that the developers have done. Just would like to figure out
> what the deal is with my firewire.

have you tried the firewire_tester app in the contrib folder?

-- 
Steve
Before you ask, read the FAQ!
http://www.mythtv.org/wiki/index.php/Frequently_Asked_Questions
then search the Wiki, and this list,
http://www.gossamer-threads.com/lists/mythtv/
Mailinglist etiquette -
http://www.mythtv.org/wiki/index.php/Mailing_List_etiquette


More information about the mythtv-users mailing list