[mythtv-users] Mandriva Free 2007 & MythTV .20

Padayachee, Mervin UTCFS Mervin.Padayachee at chubb.co.za
Wed Feb 7 07:34:13 UTC 2007


Are these packages showing on your box 'cos you installed the QT-devel
and MySql-devel post Mandriva installation. When I run rpm -qa | grep
libqt3 I see the same results as you, Does this mean that it is
installed or available to install. I am behind a proxy so it seems that
wget has a problem reading hdlist.cz from PLF. 

 

Cheers

 

Mervin

 

From: Mark Schuren [mailto:schuren at ultra.de] 
Sent: 06 February 2007 05:41 PM
To: Padayachee, Mervin UTCFS
Cc: mythtv-users at mythtv.org
Subject: Re: Mandriva Free 2007 & MythTV .20

 

Although this is not really related to mythtv, Mandriva should have
the needed packages available freely, either in their "main" or in
the "contrib" repository.

When I look for the package you mention on my box, I get

[root at myth2 /]# rpm -qa | grep libqt3
libqt3-3.3.6-18.1mdv2007.0
libqt3-mysql-3.3.6-18.1mdv2007.0
libqt3-devel-3.3.6-18.1mdv2007.0
libqt3support4-4.1.4-12.1mdv2007.0

So these are just original Mandriva packages. I think you need to get
your uprmi sources working, please check on another list for how to
do that - easyurpmi is for sure a good place to start.

I use the following urpmi sources, all of which can be found on
easyurpmi:
2007_main.release, PLF 2007.0, 2007_main.backports,
2007_main.testing, 2007_main.updates, 2007_contrib.release,
2007_contrib.backports, 2007_contrib.testing, 2007_contrib.updates
(not all of them are configured to be active sources, though)

HTH,
Mark

--



*********************************************************************
Mark Schuren                             Email:    schuren at ultra.de
Teamleiter Service und Consulting        Hotline:  +49 212 64529 - 11
Ultra Consulting Network GmbH            Direkt:   +49 212 64529 - 32
Schorberger Str. 66                      Zentrale: +49 212 64529 -  0
D-42699 Solingen                         Fax:      +49 212 64529 - 10
Germany                                  Web:      www.ultra.de
*********************************************************************
 



Padayachee, Mervin UTCFS wrote: 

Hi Mark,

 

Thanks for your reply 

 

I am following the pdf guide on mythtv.org and am stuck at 

 

# urpmi  libqt3-mysql

 

bash states no package by that name.

 

I have used rpmsearch but to no avail. I am sure that I need to get
QT-devel and MySQL-devel but I don't know how to get these. I tried to
setup repositories for URPMI using easyurpmi but it fails no headers in
hdlist...

 

I am using Mandriva 2007.0 free 3 cd download. I have installed most of
the development packages but it does not seem to have what's required.

 

Thanks for your help.

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070207/0b372d98/attachment.htm 


More information about the mythtv-users mailing list