[mythtv-users] WakeOnAlarm still not working

Peter Carlsson maillist.peter at home.se
Thu Dec 6 11:28:26 UTC 2007

David Watkins <watkinshome at gmail.com> wrote:

>> Maybe I wasn't clear enough in my explanation below but step 1-3
>> works. Also, I have verified (as explained below) that step 4
>> writes the content of /proc/acpi/alarm to the nvram but doesn't
>> actually wake it up.
>> As for step 5-6 I didn't find the acpi-wakeup script on the
>> URL you were referencing.

> I had to disable wakeup support in my bios to get acpi wakeup to work.
> I don't know how common this is, but it has to be worth a try if you
> haven't already.

I have tried that also. Didn't make any difference. It more and more
seems like this is OS dependent and not a hardware issue. I am
running Debian Etch with kernel 2.6.18. What I've seen there has been
several fixes to ACPI in the latest kernel. I will try to merge a
newer kernel in to my Debian Etch to see if that solves the problem.

Anyone that could point me to a good HOWTO about mixing stable/testing
with apt-pinning or some other method?

Best regards,
Peter Carlsson

More information about the mythtv-users mailing list