[mythtv-users] Sirius on Mythtv Broken - Sipie

Harry Devine lifter89 at comcast.net
Sun Dec 2 14:07:30 UTC 2007

BP wrote:
> Harry Devine wrote:
>> Update:  I was just able to checkout the code, but when I ran the 
>> easy_install part, I got the following errors printed:
>> error: can't create or remove files in install directory
>> Any ideas as to why this is?  The errors suggest that I need to be 
>> root, but the Wiki says I should be my mythtv user (which I am when I 
>> run easy_install).
>> Thanks,
>> Harry
> You need to be root (or use sudo) for the easy_install part and most 
> other installation steps.  The part that requires you be the mythtv 
> user is running the sipie setup (the first time you run sipie.py).  
> That step writes the account information to the home directory of the 
> user (e.g. /home/mythtv/.sipie/config).
I ran easy_install as root and the output was similar to that shown in 
the Wiki, but when I run sipie, it complains as follows:
    "-bash: /usr/bin/sipie: No such file or directory"

If I ls /usr/bin/sip*, it shows /usr/bin/sipie.py.  Is this correct?  Is 
it possible that the easy_install didn't take?


More information about the mythtv-users mailing list