[mythtv-users] Plugin uses incompatible Qt library (3.3.8)!

Dave Diamond mythtv at jadbury.com
Fri Aug 31 17:58:55 UTC 2007

I'm running mythdora 4 with mythtv 0.20.2-164.fc6 and I'm seeing this in
my log file:

Conflict in /usr/lib/qt-3.3/plugins/sqldrivers/libqsqlmysql.so:
  Plugin uses incompatible Qt library (3.3.8)!
QSqlDatabase: QMYSQL3 driver not loaded
QSqlDatabase: available drivers:

I appear to be running qt version 1:3.3.8-1.fc6

How do I figure out what needs what and what I'm supposed to have that I


More information about the mythtv-users mailing list