[mythtv-users] Firewire functionality question

Chris Weiland hobbiticus at gmail.com
Thu Aug 16 21:07:12 UTC 2007

You could try running the sa3250_fixer script after the change channel
script inside of another script.  I think that worked for me before my
previous sa3250 box died on me.  My current one doesn't need this step

On 8/16/07, Gregg <3gemail at gmail.com> wrote:
> >>> I tried firewire_tester while watching tv and it failed.
> >>> As soon as I exited watching, it worked.
> >>>
> >>>So does that mean that mythbackend should not lock the firewire port
> >>>when mythtv is not using it??
> >I would say so
> >>And if so could it be a bug in the
> >>version I installed from atrpms?
> >works for me
> >Are you sure the mythtv-setup matches the working mode (p2p/broadcast)?
> >>Or is there a setting to tell it not
> >>to use the port when it is not recording like DVB has?
> >haven't seen it
> Strange.  After I unloaded the 1394 drivers and reloaded them I get
> success when mythbackend is running.  Now I found that the recording
> only fails when Mythtv has to change the channel to record.  I
> verified it is set to p2p in mythtvsetup.  Any suggestions?
> -Gregg
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070816/a2cbe203/attachment.htm 

More information about the mythtv-users mailing list