[mythtv-users] Resurrecting old lirc pauses issue

George Mari george_mythusers at mari1938.org
Sun Aug 12 01:43:49 UTC 2007

Phill Edwards wrote:
>> Actually, I think the fix was for someone to run the then-CVS version of
>> LIRC (now in 0.82) and post to the LIRC list the additional log data so
>> the devs could figure out why it wasn't working.  Since you're probably
>> running 0.82 and seem to be getting the described behavior, you sound
>> like a perfect candidate for getting the extra data.
> I already tried that and posted the outcome. The outcome is that
> nothing is logged when the pauses happen. I was looking in
> /var/log/messages as there is no lircd.log on my system. That's why
> I'm trying to resurrect this as there seems to be no decent fix and no
> debug info to send to developers. It just seems stuck and I need some
> alternatives.
> _______________________________________________

Do the pauses happen outside of myth?  Have you tried just running irw 
for several minutes, and mashing keys on your remote to see if the 
pauses still occur?

Have you ruled out your IR receiver or remote control?  Can you try a 
different receiver, different serial/USB port?

More information about the mythtv-users mailing list