[mythtv-users] Ubuntu, SVN, build-dep - problem

Bruce Nordstrand brucen at ksl.com.au
Sat Aug 11 16:15:31 UTC 2007

Bruce Nordstrand wrote:
> Well, I am biting the bullet again and rebuilding my box with SVN due to 
> the fact that I miss all the new toys missing from the Fiesty packages. 
> I have just upgraded the base op system to Fiesty 7.04 and currently 
> have a working Myth box based on Ubuntu packages so all my cards, 
> remotes and other things work fine.
> I have done all the usual things like build-essential etc etc and have 
> now downloaded all sources from SVN using subversion. However, when I 
> try and run "sudo apt-get build-dep mythtv" I get:
> Reading package lists... Done
> Building dependency tree      
> Reading state information... Done
> E: Unable to find a source package for mythtv
> I have tried the source in /usr/local/src, /usr/src and /opt/src without 
> luck. I was hoping to get things going overnight but it doesn't look 
> that way now.
> Can someone spread some light on what the issue might be?
> Cheers
> Bruce
Sussed it out after much web searching. I included dev-src for Fiesty 
multiverse in my source.list and it all works now. Installing the build 
deps as we speak....


More information about the mythtv-users mailing list