[mythtv-users] Hard Lock on FE/BE System Going into or Leaving EPG from Live TV

Robert Kuipers robert.kuipers at gmail.com
Thu Apr 5 07:34:22 UTC 2007

I Have exactly the same problem on my combined FE/BE.

Gigabyte K8NF-9
AMD64 3500+
Asus Geforce 7300 LE

I'm running Ubuntu 6.10. I have checked all logs, but no warnings or errors

Any Suggestions?

Robert (#2 ;-))

On 4/4/07, Rizo <rizo at rizonet.com> wrote:
> Has anyone else had a problem with going into or leaving the guide from
> LiveTV?  I am having random system lockup problems on my combo FE/BE when
> entering or leaving the EPG. It is not consistent and it may work fine for
> four or five cycles of going to the EPG and back to LiveTV then hard lock
> during the transition.  It always happens during the transition from full
> screen LiveTV and the guide with preview.
> In my attempt to fix this I have replaced the processor, motherboard, and
> video card.  I went from a 2.4Ghz P4 and 845G system to an Athlon 64
> 3200+/NVidia NForce 4 system.  Both video cards are NVidia 5200s.  I have
> also tested the memory for overnight and got no errors.  Software wise, I
> have upgraded my kernel to the latest Fedora Core 6 version (2.6.20) and
> tried three different versions of the NVidia drivers (9755, 9631, and
> 8756).
> The same problem occurs in 0.20 and 0.21.
> I don't have this problem with any other frontend, just on the FE/BE.
> Anybody have any ideas of what to look at, I am running out of thing to
> try/replace?
> Thanks,
> Robert
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070405/683b0814/attachment.htm 

More information about the mythtv-users mailing list