[mythtv-users] Protocol version mismatch

Nowhere nowhere at cox.net
Wed Sep 27 06:19:52 UTC 2006

Hey everyone,
I just built a new dedicated remote frontend and installed following Jarod's
guide. I built the backend server a short while ago so now I am getting the
error message:
Protocol version mismatch (frontend=31,backend=30) 
when I try to Watch Recordings.
I tried stopping the backend, then yum -y install mythtv-suite to upgrade
the master backend machine per Jarod's guide. It says something about
updating but the remote frontend still says the same error.  
At the same time built the backend, I installed a frontend on a VMWare
Workstation virtual machine on my windows box (works great btw). So I
decided to try upgrading it and see if I can force the mismatch on it. So I
yum -y update mythtv-suite, 
yum -y upgrade mythtv-suite, 
yum -y update mythtv 
and none of that forces the mismatch.
It should be obvious by now I don't really understand how yum is working so
the question is:
How do I get the backend to network protocol version 31?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060926/5a3f47b9/attachment.htm 

More information about the mythtv-users mailing list