[mythtv-users] lirc not working/crashing

Dwight Morgan junk at dwightandannette.us
Mon Sep 25 21:06:57 UTC 2006

Have you made sure the access is correct su - and CHMOD 777 /dev/lircd


>>> On 09/24/2006 at 08:48, in message <c9242bec0609240848s986504enc493cdc971730318 at mail.gmail.com>, Jean-Marc Melchior<luxballer at gmail.com> wrote:

I am on Fedora Core 5. 
Followed Jarod's guide to setup LIRC Everything seems to be fine, the 
service gives me an "OK" when I start it. When I run /usr/bin/irw though, 
it doesn't do anything, just drops me back to another command input line. 
When I run it again, I get a "connection refused" message.

Here's the output of my /var/log/messages:
Sep 24 10:39:20 localhost lircd-0.8.1-CVS[31452]: caught signal
Sep 24 10:42:16 localhost lircd-0.8.1-CVS[31527]: lircd(userspace) ready
Sep 24 10:42:25 localhost lircd-0.8.1-CVS[31527]: accepted new client on /dev/lircd
Sep 24 10:42:25 localhost lircd-0.8.1-CVS[31527]: could not get file information for /dev/lirc 
Sep 24 10:42:25 localhost lircd-0.8.1-CVS[31527]: default_init(): No such file or directory 

i checked where to find the lirc device and it's on /dev/lircd

would appreciate help! thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060925/9456ab5d/attachment.htm 

More information about the mythtv-users mailing list