[mythtv-users] Myth 0.20 and MythGallery on FC3

Gavin Haslett gavin at nodecaf.net
Mon Sep 25 15:51:08 UTC 2006

OK, just noticed this one last night. I went to use MythGallery to  
view some pictures of my son's soccer game I'd uploaded to my server.  
Lo and behold, it's missing. I went into a command line and tried to  
install MythGallery from atrpms, but it told me that libexif.so.12  
was required, and on searching I found I had libexif.so.9.12  
installed. I tried to soft-link it, run ldconfig and install  
MythGallery again, but no dice. Oh, and I tried to upgrade libexif,  
but it told me the newest version was already installed.

I'm running a rather old installation of FC3 on the box, mostly  
because it's been rock solid. I don't really want to take the machine  
"out of production" to do an upgrade unless I really have to... but I  
will if support for FC3 builds is going to start being rescinded.

Anyone any input on this? Are the MG rpms on atrpms not going to work  
for me? I'm not afraid to compile from source if I have to... but I'd  
rather keep up with the extremely functional and awesome atrpms  
repos. Hell, my fileserver runs Gentoo... but since this box needs a  
good WAF I decided to use Fedora for my Myth box as it required less  

Help appreciated!


More information about the mythtv-users mailing list