[mythtv-users] Myth 0.20 and MythGallery on FC3

Axel Thimm Axel.Thimm at ATrpms.net
Mon Sep 25 21:51:41 UTC 2006

On Mon, Sep 25, 2006 at 10:51:08AM -0500, Gavin Haslett wrote:
> Lo and behold, it's missing. I went into a command line and tried to  
> install MythGallery from atrpms, but it told me that libexif.so.12  
> was required,

How did you try to install? Anything else than smart/apt/yum is
rather cumbersome.

> and on searching I found I had libexif.so.9.12 installed. I tried to
> soft-link it, run ldconfig and install MythGallery again, but no
> dice. Oh, and I tried to upgrade libexif, but it told me the newest
> version was already installed.

Then you probably haven't ATrpms as a repo configured.

> I'm running a rather old installation of FC3 on the box, mostly  
> because it's been rock solid. I don't really want to take the machine  
> "out of production" to do an upgrade unless I really have to... but I  
> will if support for FC3 builds is going to start being rescinded.

Irrespective of the above issue this will happen anyway.
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060925/5ce4dace/attachment.pgp 

More information about the mythtv-users mailing list