[mythtv-users] lirc not working/crashing

Jean-Marc Melchior luxballer at gmail.com
Sun Sep 24 15:48:44 UTC 2006

I am on Fedora Core 5.
Followed Jarod's guide to setup LIRC Everything seems to be fine, the
service gives me an "OK" when I start it. When I run /usr/bin/irw though,
it doesn't do anything, just drops me back to another command input line.
When I run it again, I get a "connection refused" message.

Here's the output of my /var/log/messages:
Sep 24 10:39:20 localhost lircd-0.8.1-CVS[31452]: caught signal
Sep 24 10:42:16 localhost lircd-0.8.1-CVS[31527]: lircd(userspace) ready
Sep 24 10:42:25 localhost lircd-0.8.1-CVS[31527]: accepted new client on
Sep 24 10:42:25 localhost lircd-0.8.1-CVS[31527]: could not get file
information for /dev/lirc
Sep 24 10:42:25 localhost lircd-0.8.1-CVS[31527]: default_init(): No such
file or directory

i checked where to find the lirc device and it's on /dev/lircd

would appreciate help! thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060924/cd5248ea/attachment.htm 

More information about the mythtv-users mailing list