[mythtv-users] lirc not working/crashing

Nick knowledgejunkie at gmail.com
Sun Sep 24 18:16:05 UTC 2006

On 24/09/06, Jean-Marc Melchior <luxballer at gmail.com> wrote:
> I am on Fedora Core 5.
>  Followed Jarod's guide to setup LIRC Everything seems to be fine, the
> service gives me an "OK" when I start it. When I run /usr/bin/irw though,
>  it doesn't do anything, just drops me back to another command input line.
>  When I run it again, I get a "connection refused" message.
> Here's the output of my /var/log/messages:
> Sep 24 10:39:20 localhost lircd-0.8.1-CVS[31452]: caught signal
> Sep 24 10:42:16 localhost lircd-0.8.1-CVS[31527]: lircd(userspace) ready
> Sep 24 10:42:25 localhost lircd-0.8.1-CVS[31527]: accepted new client on
> /dev/lircd
> Sep 24 10:42:25 localhost lircd-0.8.1-CVS[31527]: could not get file
> information for /dev/lirc

If you have a /dev/lirc0 device, symlink it to /dev/lirc and try
starting lircd again.


MythTV Official wiki:
MythTV users list archive:

More information about the mythtv-users mailing list