[mythtv-users] KnoppMyth R5D1 and myth2ipod, any one have it working?

Brad DerManouelian myth at dermanouelian.com
Sat Sep 23 18:49:01 UTC 2006

On Sep 22, 2006, at 10:34 AM, Jon Larson wrote:

> I tried Tony's instructions--they will work for some of what is  
> discussed
> here, but the -hq problem is something that I had when I compiled  
> ffmpeg
> from SVN.
> To summarize how I implemented Tony's process, I:
> 1. uninstall the SVN version of ffmpeg: "make uninstall" in the ffmepg
> source dir
> 2. Installed ffmpeg from apt-get
> 3. downloaded an older version of nuvexport from
> http://forevermore.net/files/nuvexport/archive/ (I used the command  
> "wget
> http://forevermore.net/files/nuvexport/archive/nuvexport-0.3.tar.bz2")
> 4. unpacked it using "tar -xjvf nuvexport-0.3.tar.bz2"
> 5. installed nuvexport with "/nuvexport source dir/make install"
> 6. installed update ipod.pm: "wget http://myth2ipod.com/iPod.pm"  
> and "mv
> iPod.pm /usr/local/share/nuvexport/export/ffmpeg/iPod.pm
> Jon

I just tried the same thing and still get
ffmpeg: unrecognized option '-hq'

What the heck is sending this unknown -hq flag? How do I make it  
stop? I don't see it explicitly being called anywhere.

More information about the mythtv-users mailing list