[mythtv-users] KnoppMyth R5D1 and myth2ipod, any one have it working?

Jon Larson jtlarson at u.washington.edu
Fri Sep 22 17:34:22 UTC 2006

I tried Tony's instructions--they will work for some of what is discussed
here, but the -hq problem is something that I had when I compiled ffmpeg
from SVN. 
To summarize how I implemented Tony's process, I:
1. uninstall the SVN version of ffmpeg: "make uninstall" in the ffmepg
source dir
2. Installed ffmpeg from apt-get
3. downloaded an older version of nuvexport from
http://forevermore.net/files/nuvexport/archive/ (I used the command "wget
4. unpacked it using "tar -xjvf nuvexport-0.3.tar.bz2"
5. installed nuvexport with "/nuvexport source dir/make install"
6. installed update ipod.pm: "wget http://myth2ipod.com/iPod.pm" and "mv
iPod.pm /usr/local/share/nuvexport/export/ffmpeg/iPod.pm


From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Ed O'Brien
Sent: Friday, September 22, 2006 9:59 AM
To: mythtv-users at mythtv.org
Subject: Re: [mythtv-users] KnoppMyth R5D1 and myth2ipod,any one have it


Can you please post instructions on how you installed the old nuvexport?  I
tried to do this and it failed for me.


>On Sep 16, 2006, at 12:18 PM, tony_mythtv wrote:

> Kevin,
> I'm using R5D1 and have myth2ipod working.  Initially
> I followed the myth2ipod site, which did not work.  It
> seemed to fail at nuvexport so I decided to use an
> older version, nuvexport-0.3-0.20060904.svn.tar.bz2.
> Everything is now working.  Don't forget to replace
> the iPod.pm with the one from the myth2ipod site.
> Tony

More information about the mythtv-users mailing list