[mythtv-users] Problem with FusionHDTV5 Lite and pcHDTV support

David McKenzie krisp at krisp.com
Fri Sep 22 16:11:32 UTC 2006

Hello everybody.

I have been trying to get QAM256 over cable working for about a week now
with out any success. I am using a dvico fusionhdtv5 lite card. I have a
working channels.conf that I generated using documentation in the wiki, and
I can view the channels using mplayer. However, I can not get mythtv to tune
any of the channels.

I have tried using the QAM256 auto scan, and either get no signal or no
tables on any channel. I have tried adding the transports to dtv_multiplex
and scanning only them, still nothing. I have even tried modifying channel
table to use the proper frequencies and serviceids to no avail. I also get
this error message using 0.20 or the svn message when ever I try to tune to
an hd channel using mythtv-setup (scanning):

pcHDTV:GetSignal_V4l1(fd 11, input 3, v4l2) error(Invalid argument)

(the fd and input change sometimes after reboot)

I have taken a look at the source for the pchdtv scanner and tried setting
input to 0 because it had a different test nested inside an if statement but
that didn't help any. I know the HDTV works because I can view it in
mplayer. I'd love to get it working in myth.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060922/f98823ce/attachment.htm 

More information about the mythtv-users mailing list