[mythtv-users] Mythwelcome not shutting down after DailyWakeupEndPeriod1

Roy Lofthouse lofty69 at gmail.com
Fri Sep 22 12:04:05 UTC 2006

On 22/09/06, Phill Edwards <philledwards at gmail.com> wrote:
> > I have MythFillEnabled set and the min and max hours set to the wee
> hours of
> > the morning.  If my combined FE-BE machine is left on overnight the fill
> runs
> > fine.
> >
> > Since I have a combined FE-BE I use mythwelcome and I have tried setting
> the
> > start and end periods so the machine will wake up and for the database
> fill
> > and then shutdown, however the shut down does not seem to be working -
> the
> > machine just sits there with a 'Mythtv is Idle' status.
> > Which makes me think that mythtv thinks its been envoked by a user and
> so will
> > not automagically shutdown (I think I've seen some code implying it
> blocks
> > this on user startup).
> Sorry if this is bleedin' obvious, but you have exited out from the
> front end back to the mythwelcome screen have you?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

have you check that block shutdown before clients connects is not enabled.
If you are only booting up this machine so that it can grab listings then
this will need to be unchecked...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060922/f91e2a02/attachment.htm 

More information about the mythtv-users mailing list