[mythtv-users] LIRC Problem, MTV.20, FC5

Ian Macdonald ian at caliban.org
Thu Sep 21 15:24:24 UTC 2006

On Thu 21 Sep 2006 at 10:02:23 -0500, Trey Thompson wrote:

> Well, one of the OTHER things that got hosed on my wonderful yum update
> last week was lirc.
> I've tried several approaches listed in the archive, but to no avail.
> My latest attempt was to remove all the lirc things via yum remove.
> Then, try a yum install.  But, I still get nothing.  Meaning, service
> lircd start returns nothing, and there's nothing in /var/log/messages.
> So, removed again.  Then, I downloaded and "tried" to compile current
> lirc.  Ran this:

The RPMs work fine when properly configured, so trying to compile your
own is taking a sledgehammer to crack a walnut. You don't have bad code;
you have a bad configuration.

lirc has its own mailing list, with even more lirc experts than this
list. You might want to try there.

Otherwise, you don't really say where your current set up is failing.

Does the lircd daemon start up properly? Do you have /dev/lirc* devices
in place? What gets logged in the syslog?

Have you tried irw? Is /etc/lircd.conf in place?

Please define "hosed".
Ian Macdonald               | You are taking yourself far too seriously. 
ian at caliban.org             | 
http://www.caliban.org/     | 

More information about the mythtv-users mailing list