[mythtv-users] LIRC Problem, MTV.20, FC5

Trey Thompson trey at verustech.com
Thu Sep 21 15:02:23 UTC 2006

Well, one of the OTHER things that got hosed on my wonderful yum update
last week was lirc.


I've tried several approaches listed in the archive, but to no avail.


My latest attempt was to remove all the lirc things via yum remove.
Then, try a yum install.  But, I still get nothing.  Meaning, service
lircd start returns nothing, and there's nothing in /var/log/messages.


So, removed again.  Then, I downloaded and "tried" to compile current
lirc.  Ran this:


./configure --with-kerneldir=/lib/modules/`uname -r`/build


Everything seemed OK (not 100% sure).


Make returned some errors:

make[5]: *** [/root/lirc-0.8.0/drivers/lirc_mceusb/lirc_mceusb.o] Error

make[4]: *** [_module_/root/lirc-0.8.0/drivers/lirc_mceusb] Error 2

make[4]: Leaving directory `/usr/src/kernels/2.6.17-1.2187_FC5-i686'

make[3]: *** [lirc_mceusb.o] Error 2

make[3]: Leaving directory `/root/lirc-0.8.0/drivers/lirc_mceusb'

make[2]: *** [all-recursive] Error 1

make[2]: Leaving directory `/root/lirc-0.8.0/drivers'

make[1]: *** [all-recursive] Error 1

make[1]: Leaving directory `/root/lirc-0.8.0'

make: *** [all] Error 2



So, what's the best thing to do to get this going?

Remote is a MCE New USB with the Microsoft "receiver" and "blaster".




-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060921/fcccbb1f/attachment.htm 

More information about the mythtv-users mailing list