[mythtv-users] XvMC and MythDVD Internal Player (0.20)

Brandon Rogers blrogers at ieee.org
Wed Sep 20 11:54:02 UTC 2006


From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Brandon Rogers
Sent: Monday, September 18, 2006 11:58 PM
To: 'Discussion about mythtv'
Subject: [mythtv-users] XvMC and MythDVD Internal Player (0.20)



            After upgrading to 0.20, I decided to test out the internal
MythDVD player (for the menu support) and found that a DVD plays brilliantly
without XvMC, but does not play at all with it enabled.  The following
message is repeated in the terminal output:


NVP: Timed out waiting for free video buffers.


The screen stays black and nothing plays.  I am running an nvidia 5200FX
card.  Anyone have the same problem?






So, I've narrowed this down to only when playing video in the "Watch
Recordings" screen and MythDVD.  Playing MPEG-2 in MythVideo works fine,
just not in the "Watch Recordings" screen and MythDVD.  The strange thing is
that I downloaded the 0.19 tree and everything works like a charm.  So, it
appears that something changed in the 0.20 release.  I haven't done any
special configurations, just a out-of-the-box install.  I've tried the last
three releases of the nVidia drivers with the same effect.  I'm surprised if
no one seems to be having the same issues as I am, but hey. maybe.  Does
anyone have any clue as to what could be happening here?  (Please?!?)




-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060920/4ad54ce8/attachment.htm 

More information about the mythtv-users mailing list