[mythtv-users] MythArchive not available on FC3 ??

Ross Campbell ross.campbell at gmail.com
Tue Sep 19 19:42:27 UTC 2006

> To get mytharchive to use python2.4 in
> the mytharchive source code I changed the line in
> mythburnwizard.cpp from:
> commandline = "python " + gContext->GetShareDir() +
> "mytharchive/scripts/mythburn.py";
> to:
> commandline = "python2.4 " + gContext->GetShareDir() +
> "mytharchive/scripts/mythburn.py";

Just as a datapoint, I did pretty much the same thing on my old trusty
FC1 box after installing the required additional packages from source
into my python24 install and have mytharchive working.


More information about the mythtv-users mailing list