[mythtv-users] Fresh Install - Not Saving Upcoming Recordings

Kris Steinwender mythtv at steiney.com
Tue Sep 19 03:50:09 UTC 2006

Kris Steinwender wrote:
> Michael T. Dean wrote:
>> On 09/17/2006 12:01 PM, Kris Steinwender wrote:
>>> Step #2: MPEG Input  (PVR-250) - Tuner 1
>>> Step #3: Video Sources: zap2it
>>> Step #4: (Tuner 1) is set to zap2it
>>> Step #5: When choosing a scan, it does show the video source as 
>>> 'zap2it' with the capture card as ' MPEG : /dev/video0 '
>>>    ( scanning then detects the channels (so it is talking to 
>>> /dev/video0), however it overwrites the zap2it guide :) )
>> Don't scan with a PVR-250 (or, generally, any other analog card--where 
>> generally means never if you're using DataDirect).  Create channels with 
>> the "Fetch channels from listings provider" button (or whatever it's 
>> called).
>> Recreate your video sources as I described in my last post (Delete All 
>> button), but this time, define your channels correctly and all will work.
>> Mike
>> _______
> I did that after attempting the scan. I only ran the scan to verify 
> that /dev/video0 could be read.
> -Kris
I blew away the installation today (including db) and reinstalled. All 
worked well. I can only imagine I goofed up
something mid-process.

Thanks for all the help - onward to conquer other feats!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060918/1baa12d5/attachment.htm 

More information about the mythtv-users mailing list