[mythtv-users] mytharchive DVD has no visible menu selection/'cursor'

Chris Moewes-Bystrom chris.moewes at gmail.com
Mon Sep 18 17:57:36 UTC 2006

I ran into a very similar outcome from my first test dvd. The dvd menu comes
up but I can't select anything for 10+ seconds, or until the first cycle of
the background music finishes. Then I do get my cursor but it isn't lined up
right. The highlight is off and is actually above the text )or the arrow) it
is supposed to be highlighting.

On 9/18/06, Neil Bird <neil at fnxweb.com> wrote:
>    Burnt my first test DVD from MythArchive, and almost everything went
> swimmingly.  The only glitch is no visible selection on the menus.  The
> works if I guess where the selection is, and it seems to 'move'
> appropriately.  Just can't see it.
>    Anyone else seen this?  I couldn't find any other refs. on the list.
>    This *is* on a box where I've previously used the web-based mythburn
> scripts;  in fact, I had a similar issue with that at one point;  I think
> then the issue was solved by turning off animated thumbs (don't know why),
> but mytharchive's not doing that anyway.
> --
> [neil at fnx ~]# rm -f .signature
> [neil at fnx ~]# ls -l .signature
> ls: .signature: No such file or directory
> [neil at fnx ~]# exit
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Christopher Moewes-Bystrom
chris.moewes at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060918/4890c228/attachment-0001.htm 

More information about the mythtv-users mailing list