[mythtv-users] [Norton AntiSpam] Re: [Norton AntiSpam] Re: mytharchive DVD has no visible menu selection/'cursor'

jonny Linux jonnylinux at gmail.com
Mon Sep 25 17:10:16 UTC 2006

> With a lot of help from Neil Bird we think we may have narrowed things
> down to the version of mjpegtools you are using. He downgraded to
> version 1.8.0 from FreshRPM's and that seems to have fixed things for him.


I've had a similar issue with mytharchive.

Today I have made about 5 DVDs and only one of the worked properly.

The first time I had the menu selection issue, so I found this thread and
downgraded to mjpegtools version 1.8.0. I then made another DVD, which
worked (except for an audio problem which is to do with something else
entirely). Since then I have tried making 3 other DVDs, but none have given
me a visible menu selection. I have tried using both GANT and MythCenter
themes, but neither of them work. Although if I view the DVD in xine, the
menu selection does work. I am using PAL recordings in the UK from a DVB-T
card. I'm running an SVN version of MythTV and MythArchive from about 3 days
before 0.20

Does anyone have any ideas?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060925/9dd5a7c7/attachment.htm 

More information about the mythtv-users mailing list