[mythtv-users] Fresh Install - Not Saving Upcoming Recordings

Kris Steinwender mythtv at steiney.com
Sun Sep 17 13:56:27 UTC 2006

Chris Strom wrote:
> Sounds like you forgot to tie a video source (eg zap2it) to your
> tuner.  You do this in mythtv-setup with #4 Input Connections.  Choose
> your tuner from the list, then make sure that Video Source field has a
> value set.
> -Chris
> On 9/17/06, Kris Steinwender <mythtv at steiney.com> wrote:
>>  Hi all,
>>      Working on a fresh install of .20. Front/Backend communications work
>> great, mythbackend is working like a charm - ditto for
>>  DVD transcoding. Having an issue with the tuner though (PVR-250). While
>> it's setup and I've got the channels fetching correctly,
>>  whenever I schedule a recording, it never happens.
>>      Via the web-ui, "Upcoming Recordings" is always empty. This is
>> regardless of whether I set up a manual record or if I choose
>>  a program through the guide.
>>      In the "Backend Status", nothing is queued. For testing purposes, I
>> deleted the PVR-250 and re-added it via mythtv-setup .
>>  I noticed this increased the Encoder # to "Encoder 5". However, it still
>> didn't solve my problem.
>>      At a bit of a whits end, the card definitely works (cat /dev/video0 >
>> /tmp/test.mpg) gives me a viewable file.
>>      Help! :)
>>  -Kris
I tossed everything and have recreated it. Double checked and made sure 
that within #4 Input Connections
that the Tuner1 is pointed to PVR-250 (the name of my video source).

When watching Live TV, I can see the guide update as I change channels, 
so I can only assume that the
relationship of Guide to Tuner works correctly.

After recreating, the Encoder # incremented to 6.

Toying around in the db, I could see everything I wanted to record 
populated within mythconverg.record. I'm
guestimating this is the source of data when I click "Recording Schedules".

Regardless, I'm still up the creek without a paddle.


More information about the mythtv-users mailing list