[mythtv-users] setup error

Michael T. Dean mtdean at thirdcontact.com
Sat Sep 16 06:29:32 UTC 2006

On 09/15/06 19:36, chris at cpr.homelinux.net wrote:

>On Fri, Sep 15, 2006 at 02:24:54PM -0400, Michael T. Dean wrote:
>>Note that MythTV 0.18 is ancient and MythTV 0.19 is an antique.
>Note that Myth 0.18 still works with XFree86.
But not with MySQL 5, which is the root of the problem the OP is 
having--and the reason for the question and the basis of my reply.

>Note that Myth 0.19 is more or less stable.
Nor does MythTV 0.19 work with MySQL 5.  MythTV 0.19-fixes or higher 
must be used with MySQL 5.

But, perhaps I should have just come out and said, "Either use the 
current version or find someone else to help you because I don't feel 
like telling you how to put changes into 0.18 that exist in the current 
release," because that's the reason my standard reply will be, 
"upgrade--it's fixed in the current version."  Now, if someone posts a 
question about a problem with 0.20-fixes, I might even look into it (if 
I have any experience in that area of Myth) and help them fix it.


More information about the mythtv-users mailing list