[mythtv-users] setup error

Peter Martin pmartin1438 at wavecable.com
Fri Sep 15 23:58:15 UTC 2006


It was 0.18 that was in Ubuntu's package. I guess I'll wait a bit then!


chris at cpr.homelinux.net wrote:
> On Fri, Sep 15, 2006 at 02:24:54PM -0400, Michael T. Dean wrote:
>> Note that MythTV 0.18 is ancient and MythTV 0.19 is an antique.
> Note that Myth 0.18 still works with XFree86.
> Note that Myth 0.19 is more or less stable.
> Note that 80% of the messages on here in the last week have been 
> complaining about how 0.20 is broken in various ways that seem 
> pretty serious to the people affected.
> Of course a lot of that seems to boil down to a lack of patience 
> and the inevitable bleeding-edge surprises, but I don't see 
> anything wrong with people choosing to stay behind to let others 
> lose sleep, lose files, lose WAF, etc.  I know I won't even 
> *consider* upgrading to 0.20 for quite a while yet.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list