[mythtv-users] MythArchive help, please

John P Poet jppoet at gmail.com
Thu Sep 14 21:11:50 UTC 2006

On 9/14/06, Paul Harrison <mythtv at dsl.pipex.com> wrote:
> Bruce Ruona wrote:
> > I encountered the same last time I tried MythArchive, unfortunately I
> > was running as ROOT at the time (I KNOW!!!)
> >
> > result was a completely unusable FC 3 installation ....oh well, I had
> > been putting off the upgrade to 5 anyways ...
> >
> > I've been leary of playing with it since  :)
> >
> >
> >     Basically, it tried to chmod my entire file system.
> >
> >     Since I told it to save the result in "/video/archive", why is it
> >     trying to use root?
> >
> Ouch!! Apologies for that. It looks like a nasty bug has crept in
> somewhere. I know it was working fine because I used it to transfer
> several recording between my production box and my dev box a little
> while ago. Looks like the saveDirectory isn't being passed on to the
> script properly.
> Paul H.

Thanks Paul.  I run from the svn, so just let me know when it is
fixed, and I will give it another try.

Should I expect it to work when the frontend & backend are on
different machines?

I *really* like this feature, since I want to transfer some recording
from one backend to another.

Thanks again,


More information about the mythtv-users mailing list