[mythtv-users] Ati 9100IGP to PAL tv help

Robin Hill myth at robinhill.me.uk
Thu Sep 14 09:55:41 UTC 2006

On Thu Sep 14, 2006 at 09:15:42AM +0100, Chris Martin wrote:

> Interestingly while X is clear using this system (far better than
> using s-video out) tv playback via myth is not quite perfect.
> Movement is ever so slightly jerky (like the timing's out) and fast
> motion is a little blurry.  Especailly bad are panning shots which are
> quite clearly not smooth.
> This happens either with Robin's modelines or with a couple of others
> I've found on the internet.  Turning deinterlacing on helps a tiny bit
> but not much.  If anyone has some more modelines for me to try or
> suggestions then I'm more than happy to hear them
This is a synchronisation problem.  Essentially, the system is mid way
through updating the graphics buffer at the point it's pushed out to the
screen.  Enabling OpenGL vsync seems to help with this (I've not had it
enabled for long so I can't be certain on this - with previous drivers
enabling this option totally messed up the display, so I've only just
got around to retrying it).

    ( ' }     |       Robin Hill        <myth at robinhill.me.uk> |
   / / )      | Little Jim says ....                            |
  // !!       |      "He fallen in de water !!"                 |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060914/a4e0260c/attachment.pgp 

More information about the mythtv-users mailing list