[mythtv-users] Program guide no longer works after 0.20 upgrade.

Ron Garrison ron.garrison at gmail.com
Thu Sep 14 06:14:07 UTC 2006

  Well - changed my GUI settings to match the TV settings and the problem
> appears to have gone away.  I would prfer not to have to do this, but its
> better than crashing.
> But now I have another - As soon as I did this, all the fonts on my menus
> dissappeared.  There is no text what-so-ever - makes it kind of a pain to
> navigate.  The EPG appears fine - just the menus.   I will post a new thread
> on this if I don't figure it out.

SOLVED - with workaround on GUI Size

OK - As I mentioned previously, by setting the GUI size the same as the
video size, the makeCurrent error went away and I no longer get the frequent
message BadAccess ... resulting in a hang.

When I changed the GUI size, all my text dissappeared on the menus.  I found
a thread elsewhere that suggested (by Mike Dean - I believe) an install of
microsoft fonts per the following http://corefonts.sourceforge.net .  This
worked like a charm.  No all is working with the exception that my GUI is
slightly bigger than I would like.  I can live with this - at least for

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060913/371b2408/attachment.htm 

More information about the mythtv-users mailing list