[mythtv-users] Program guide no longer works after 0.20 upgrade.

Tim Fenn fenn at stanford.edu
Thu Sep 14 08:16:33 UTC 2006

On Wed, Sep 13, 2006 at 11:14:07PM -0700, Ron Garrison wrote:
> SOLVED - with workaround on GUI Size
> OK - As I mentioned previously, by setting the GUI size the same as the
> video size, the makeCurrent error went away and I no longer get the frequent
> message BadAccess ... resulting in a hang.
> When I changed the GUI size, all my text dissappeared on the menus.  I found
> a thread elsewhere that suggested (by Mike Dean - I believe) an install of
> microsoft fonts per the following http://corefonts.sourceforge.net .  This
> worked like a charm.  No all is working with the exception that my GUI is
> slightly bigger than I would like.  I can live with this - at least for
> now.

Thanks for this suggestion.  I too was bit by the BadAccess error:

X Error: BadAccess (attempt to access private resource denied) 10
  Major opcode:  144
  Minor opcode:  5
  Resource id:  0xa00009

Has anyone opened a ticket?


Morals?  I eat communism and $h!t America, brother.  --Seanbaby

More information about the mythtv-users mailing list