[mythtv-users] Reverting from qt 4.1.4 to 3.3.6-r1 for SVN compile

Secret Name listemailaccount at gmail.com
Wed Sep 13 19:08:58 UTC 2006


I would like to compile SVN but my qt is 4.1.4.  I have 3.3.6-r1 also
installed but cannot figure out if I can use it.  I am using gentoo 2006.1:

Is there anyway to change the compiler to use the older version for the myth
compile?  With gcc you just gcc-config (profile number) to change.  I am
wondering if qt can do this too?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060913/04c958e8/attachment.htm 

More information about the mythtv-users mailing list